Open Closed

2.8.0 Upgrade Issue #187


0
[email protected] created

Hi,

I have integrated Telerik into the solution before. now when I try to upgrade suite to 2.8.0, I see telerik errors. is there a way to force the search into ABP nuget source.


1 Answer(s)
  • 0
    [email protected] created

    was able to resolve it like this.

    1. added ABP source to Nuget.config file located at at %appdata%\NuGet\NuGet.Config
    2. then tried updating using dotnet tool update