BLACK FRIDAY
From November 21
to December 02
99Days : 99Hrs : 99Min : 99Sec
SAVE UP TO$3K
Also valid for the
existing customers!
Open Closed

AbpException: Could not find the bundle file '/libs/abp/core/abp.css' for the bundle 'Lepton.Global'! #2914


1
malfaqeeh48 created

AbpException: Could not find the bundle file '/libs/abp/core/abp.css' for the bundle 'Lepton.Global'! i need a A solution to this problem for this faster please i made 3 or 4 project the same problem why its that happend

  • ABP Framework version: v5.2.0
  • UI type: Blazor webassebly
  • DB provider: EF Core
  • Tiered (MVC) or Identity Server Separated (Angular): no
  • Exception message and stack trace:
  • Steps to reproduce the issue:"


9 Answer(s)
  • 0
    3DDarren created

    I am also getting the exact same error and just found this post to see if anyone else it having the same issue.

  • 0
    zhongfang created

    abp install-libs

    • In visual studio
    • Right click on the solution
    • select 'Open in Terminal'
    • abp install-libs
    • return
  • 0
    EngincanV created
    Support Team

    Hi, I've just created an app-pro template with Blazor UI but I could not reproduce the problem. The problem might be related to you could have closed the terminal before the abp install-libs command was completed. So, please delete the yarn.lock file (under the .HttpApi.Host project) and re-run the abp install-libs command.

  • 0
    malfaqeeh48 created

    What about this one help me please

    Access to XMLHttpRequest at 'https://localhost:44362/.well-known/openid-configuration' from origin 'https://localhost:44308' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.

  • 0
    malfaqeeh48 created

    ccess to fetch at 'https://localhost:44362/api/abp/application-configuration?api-version=1.0' from origin 'https://localhost:44308' has been blocked by CORS policy: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. If an opaque response serves your needs, set the request's mode to 'no-cors' to fetch the resource with CORS disabled.

  • 0
    malfaqeeh48 created

    this is not the furst time happend with so please help i need a soluation very very fast

  • 0
    EngincanV created
    Support Team

    What about this one help me please

    Access to XMLHttpRequest at 'https://localhost:44362/.well-known/openid-configuration' from origin 'https://localhost:44308' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.

    Hi, as the error message said this is an error related to CORS policy and a different topic from this question, so please create a new question for your problem.

  • 0
    malfaqeeh48 created

    i made one already you can see it

  • 0
    malfaqeeh48 created

    i oppend a new question before tow days so please help i need it urgently

    Access to XMLHttpRequest at 'https://localhost:44362/.well-known/openid-configuration' from origin 'https://localhost:44308' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.

    Hi, as the error message said this is an error related to CORS policy and a different topic from this question, so please create a new question for your problem.