BLACK FRIDAY
From November 21
to December 01
99Days : 99Hrs : 99Min : 99Sec
SAVE UP TO$3K
Also valid for the
existing customers!
Open Closed

Image upload to blob is not working #3602


0
Anuradha_Singh created

Check the docs before asking a question: https://docs.abp.io/en/commercial/latest/ Check the samples, to see the basic tasks: https://docs.abp.io/en/commercial/latest/samples/index The exact solution to your question may have been answered before, please use the search on the homepage.

If you're creating a bug/problem report, please include followings:

  • ABP Framework version: v5.3.3
  • UI type: MVC
  • DB provider: EF Core
  • Tiered (MVC) or Identity Server Separated (Angular): yes
  • Exception message and stack trace:
  • Steps to reproduce the issue:"

We have an old microservice solution implemented using abp framework v4.2.2, it was working well i.e. I was able to upload images on my blob storage now we have updated our Microservice solution newest packages ABP version 5.3.3, so create all manager classes into Domain Layer also implemented the client proxy.

I am using the Volo.Abp.BlobStoring for files. and try to run,plain screens working fine i.e. . Add or edit is working well if we do not upload any image but if we try to upload any image then got  this error

And this type of error found all screens where we have this upload image functionality.

<br> Please check and let us know how to fix this.

Thanks!


1 Answer(s)
  • 0
    Anuradha_Singh created

    I did research and fix my code..