Open Closed

Abp 5 does not support IE browser #3632


0
nhontran created
  • ABP Framework version: v5.2.2
  • UI type: Angular
  • DB provider: EF Core
  • Tiered (MVC) or Identity Server Separated (Angular): yes
  • Exception message and stack trace:
  • Steps to reproduce the issue:"

Hi, we are having issue when upgrade our project from ABP 3.3.2 to 5.2.2, it does not work on IE browser, I know IE browser has ended support but one group of our users still require it for now.

Could you please advise us how to fix this issue?


2 Answer(s)
  • 0
    mahmut.gundogdu created
    Support Team

    ABP uses Angular 13, Bootstrap 5, and much more, and that deps drops the IE support. But there Is some js polyfill like https://coliff.github.io/bootstrap-ie11/ .

  • 0
    nhontran created

    Thanks, we will check the provided link.