Open Closed

Getting error after updating version to 4.4.3 #2015


0
safi created

Hi,

I have updated my project version to 4.4.3. Earlier it's version was 4.3 but now I am getting errors like failed to fetch. I have updated my abp and blazor version also run abp bundle command too to update global files so it's updated.

Please see the below errors : https://prnt.sc/1x3bhvu

KIndly please provide me solution for this.

Thanks,

  • ABP Framework version: 4.4.3
  • UI type: Blazor
  • DB provider: EF Core
  • Tiered (MVC) or Identity Server Separated (Angular): no
  • Exception message and stack trace: TypeError: Failed to fetch at Function.<anonymous> (global.js:792)

4 Answer(s)
  • 0
    maliming created
    Support Team

    Have you tried upgrading the Blazorise package? Then run abp bundle again.

    You can create a new project to check the package version.

  • 0
    safi created

    Have you tried upgrading the Blazorise package? Then run abp bundle again.

    You can create a new project to check the package version.

    How we can update blazorise package?

  • 0
    maliming created
    Support Team

    hi

    You can create a new project to check the blazorise package version.

  • 0
    safi created

    Have you tried upgrading the Blazorise package? Then run abp bundle again.

    You can create a new project to check the package version.