Open Closed

the ABP CLI v 5.3.4 Command for "abp login <username>" does not allow user to enter a password #3616


0
barrett2474 created

ABP Framework version: v5.3.4 CLI version: v5.3.4 Suite version: v5.3.4

After upgrading to Suite 5.3.4 I am unable to login to ABP using the CLI

The prompt for the password is there but it is not possible to type/paste in any input for the password - it seems disabled

Things I have tried:

  1. re-boot pc
  2. abp logout - seems to work - no errors
  3. double checked our commercial account - still valid licence
  4. use cmd as admin
  5. use Terminal inside VS2022
  6. use powershell
  7. use completely different PC

Hope this can be resolved,

Thanks,

John


3 Answer(s)
  • 0
    yekalkan created
    Support Team

    Hi @barrett2474,

    You can use -p parameter in the command.

    ex: abp login <username> -p <password>

  • 0
    barrett2474 created

    I have tried the following (see below) but it gives me invalid password or username This is odd because it's the same credentials used to to write this question I don't understand why my credentials are no longer working, so am a bit stuck Thanks, John

  • 0
    barrett2474 created

    Fixed - I tried re-installing the CLI, then it worked