Open Closed

abp suite update 7.0-rc.2 can't start #4099


0
[email protected] created

PS C:\WINDOWS\system32> abp suite [15:44:03 INF] ABP CLI (https://abp.io) Starting Suite v7.0.0-rc.2 ... Opening http://localhost:3000 Press Ctrl+C to shut down. [15:44:11 ERR] Connection id "0HMMD4Q1DMUEI", Request id "0HMMD4Q1DMUEI:00000001": An unhandled exception was thrown by the application. Volo.Abp.AbpException: Could not find the bundle file '/libs/bootstrap-daterangepicker/daterangepicker.css' for the bundle 'Lepton.Global'!


2 Answer(s)
  • 0
    maliming created
    Support Team

    hi

    We will fix this in RC 3, your question credits refunded.

  • 0
    malik.masis created
    Support Team

    Hi,

    No need to wait for RC3 https://support.abp.io/QA/Questions/4091#answer-c2050da2-fe43-40fe-140b-3a07baf8491d

    abp suite remove
    abp suite install --preview
    

    FYI