Open Closed

The Entity Framework tools version 'X.X.X' is older than that of the runtime 'Y.Y.Y' #720


0
alper created
Support Team

I get this error after updating my ABP packages.

The Entity Framework tools version '3.1.3' is older than that of the runtime '5.0.1'.

1 Answer(s)
  • 0
    alper created
    Support Team

    When you see this error update your EF Core CLI with the below command

    dotnet tool update --global dotnet-ef